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A bit about us and our work in Iaɿi
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Department of Biology

Founded in 1948

Bulevardul Carol I nr. 20A, 

Iaĸi, Romania, 700505

Tel.:+40(0)232201072

Fax: 40(0)232201472

www.bio.uaic.ro

BioActive  research group

Å Isolation

Å Identification

ÅCharacterization

ÅBiological effects (neurological effects, 

citotoxycity , oxidative stress, 

antimicrobial activity

of biological active molecules with 

potential applications in biotechnology.



A bit about us and our work in Iaɿi
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Main research subjects:

- molecular  biology of pAO1 megaplasmid related  to  

nicotine  catabolism,  stress induced by nicotine  

degradation and biotechnological  applications ..  

Latest paper: Most Important paper:

https://www.nature.com/articles/s41598 -018-34687-y 

- using 3D printing  for creating teaching materials  to  support 

molecular  bioscience education. 

Latest paper:

Amylase Amylopect in 

fr om starch

200%

https://doi.org/10.1002/bmb.21493

Developed educational resources:

https://modelemoleculare.ro/  

Heavy chains

Light  chains
Sugars

100%

https://bmcgenomics.biomedcentral.com/articles/10.1186/s12864 -023-09644-3 

https://www.nature.com/articles/s41598-018-34687-y
https://doi.org/10.1002/bmb.21493
https://modelemoleculare.ro/
https://bmcgenomics.biomedcentral.com/articles/10.1186/s12864-023-09644-3


The plan for today
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Theoretical part: 

Å Why are 3D printed molecular models needed?

Å How and from where can I get 3D printed models ?

Å Are these models efficient? 

Hands-on part: 

Å .pdb to . stl  file ð software and steps

Å Practical considerations when 3D printing molecular models 



Understanding Life Sciences relies on  understanding Structural Biology
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https://cdn.rcsb.org/pdb101/molecular-machinery/


Teaching Chemistry and Biochemistry relies on structural formulae
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Ɯ-D-glucopyranose
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Molecular models to aid teaching ð Molymod
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http://www.molymod.com/MMS -004_Inorganic__Organic_Teacher_Set.jpg
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Molecular models to aid teaching ð DIY

Herman T., et. al. Tactile teaching: Exploring protein 

structure/function using physical models. Biochem. 
Mol. Biol. Educ. 34: 247ð254. 

Birk, J. P.; Foster, J. Molecular models for the 

do-it -yourselfer. J. Chem. Educ. 1989, 66, 
1015Ĭ1018.

Styrofoam balls and copper wires

Flexible foam, wires and foam cut -outs

Screw-on bottle caps

Siodġak, D. Building Molecular Models Using Screw-

On Bottle Caps. J. Chem. Educ. 2013, 90, 
1247Ĭ1249.

Glass Beads
Chuang, C. et al. Molecular 

Modeling of Fullerenes with 
Beads. J. Chem. Educ. 2012, 
89, 414Ĭ416
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Molecular models to aid teaching ð Paper models

https://pdb101.rcsb.org/learn/paper -models

https://pdb101.rcsb.org/learn/paper-models
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Molecular models to aid teaching ð 3D printed models

p53 tumor suppressor protein

Herman T., et. al. Tactile teaching: 

Exploring protein structure/function 
using physical models. Biochem. Mol. 
Biol. Educ. 34: 247ð254. 

Leucine zipper

Meyer S.C. 2015. 3D Printing of Protein 

Models in an Undergraduate Laboratory: 
Leucine Zippers. J. Chem. Educ. 92: 
2120ð2125. 

Human haemoglobin
Kawakami M. A soft and 

transparent handleable 
protein model. Rev Sci 
Instrum. 2012; 83(8): 

084303.

Human deoxyhaemoglobin EcoRI endonuclease and DNA Nanopore sequencing complex
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Molecular models to aid teaching ð 3D printed models

Ionel Popa and Florin Saitis, Journal of Chemical Education 2022 99 (8), 3074-3082, DOI: 10.1021/acs.jchemed.2c00231

Custom macromolecular models, adapted to the teacherõs/demonstratorõs 

requirements are needed !!!



Custom macromolecular models for teaching are need it
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The custom macromolecular models should be:

Based on real 

scientific data;

Depicted using 

standardized 

representations;

Easy to edit and adapt 

to the outcomes of a 

specific lesson; Cheap to fabricate 

and reproduce;

Easy to distribute

224 572  

structures

1 068 577 CSM

freely available

molecular visualization software

Chimera, Jmol , PyMol

3D printing can do that

Slide 12 / 25
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What is 3D printing?

3D printing - construction of a three -dimensional object from a digital 3D model.

Also termed additive manufacturing .

Material extrusion / Fused filament fabrication (FFF) / fused deposition modeling (FDM)

Scopigno R et al. (2017). "Digital Fabrication

Techniques for Cultural Heritage: A

Survey". Computer Graphics Forum 36 (1): 6ð21



3D printing using FFF is accessible
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Under 500$ printers
20$ - 40$ Kg of plastic

3D printing can pe used in high schools/universities from low -income countries to 

fabricate macromolecular models adapted to teachers needs
Slide 14 / 25
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The easy, but not necessarily the cheap way:

http://www.molecmodels.co.uk/ https://biologicmodels.com/

3D printed models ð how to get them

https://3dmoleculardesigns.com/

http://www.molecmodels.co.uk/
https://biologicmodels.com/
https://3dmoleculardesigns.com/
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3D printed models ð how to get them

The almost easy, but a bit cheaper  way:

A1. Find an already available model at: 
https://3dprint.nih.gov/
https://modelemoleculare.ro/ 

A2. Automatically create your own model at: 
https://3dprint.nih.gov/create   

OR

A3. Ask somebody else to do it such as: 
https://modelemoleculare.ro/product-
category/modele-la-cerere/ 

OR

B. Fabricate your model using your own 3D printer or access an on demand 3D printing service 
printari-3d.ro 3dp.ro fablab.ro

AND

https://3dprint.nih.gov/
https://modelemoleculare.ro/
https://3dprint.nih.gov/create
https://modelemoleculare.ro/product-category/modele-la-cerere/
https://modelemoleculare.ro/product-category/modele-la-cerere/
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Lagging DNA strand

Gyrases and helicases

DNA-Polymerase

A compensatory research study
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Week 1
 

Week 2 Week 3 Week 4  - Week 7

Pre-test 1
Lecture 1 - 

Proteins 
Structure

Post-test 1 Pre-test 2
Lecture 2 - 
DNA structure

Post-test 2

G
ro

u
p
 A

Announcement

Recruitment
Consent

2 days before 

lecture, 30 

minutes, 13 

questions 

No 
intervention 2 days after 

lecture, 30 

minutes, 13 

questions

2 days before 

lecture, 30 

minutes, 10 

questions

Intervention  
2 days 

after 

lecture, 

30 

minutes, 

10 
questions

Intervention and 
Feedback formG

ro
u
p
 B

Intervention
No 
intervention

The project was approved by the ethics committee at the Department of Phycology and Education Sciences, Alexandru Ioan Cuza University of LŀǓƛ (no 
186/29.01.2024). Students were informed prior to the start of instruction of the purpose and objectives of the investigation. Student participation was anonymous 
and voluntarily, and each student was presented with the opportunity to exclude him/herself from the study at any time. Information regarding data security, the type 
of information obtained, data storage procedures, and the measures taken to protect participants' anonymity was provided. Furthermore, students were assured that 
participation would have no bearing on any score assignment and that the results could be used for publication.

Do these models make a difference in teaching?
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Models NIH 3D DOI:
Assessment 
questions

Learning objective Biomolecular visualization learning goals

Amino acids,  peptides  and proteins

4 amino acids (L -Glycine, L -

Tryptophan, L -Proline, L -

Arginine) in different 
representations

10.60705/3dpx/21049.1 Q2, Q4
Recognize a variety of 

molecular representations (i.e. 
stick and space fill).    

AR2.02 students will describe the atoms that are 
represented in different renderings. (novice)

Two insuline  chains (PDBID 

4ins, chains C and D) in 4 

representations: sticks, balls 

and sticks, cartoon and 
surface

10.60705/3dpx/21051.1
Q1, Q2, Q3, 
Q4, Q7

Recognize a variety of 

molecular representations (i.e. 

stick and space fill).  Identify 

features of the peptide 

backbone, including the amino 

and carboxyl ends, peptide 

bonds, and alpha carbon. N to 
C direction

MR1.01 given a rendered structure of a biological 

polymer students will be able to identify the 

ends of a biological polymer. (novice, amateur, 

expert)

MR1.02 given a rendered structure, students will 

be able to divide the polymer into its monomer 
units. (novice)

Quaternary structure of 

human deoxihaemoglobin  

with removable hem
10.60705/3dpx/14895.2 Q10, Q11

Describe why and how protein 

subunits interact to make the 
òquaternary structureó

TC2.06 Students can identify the levels of 

protein structure (e.g., parse a 

tertiary/quaternary structure into a series of 

secondary structures/motifs) and the ways in 

which they are connected from a 

three-dimensional structure. (Novice, Amateur, 
Expert)

Nucleotides and nucleic acids

Deoxyribonucleotides and 

ribonucleotides in in 
different representations.

10.60705/3dpx/21050.1 Q2,
Recognize a variety of 

molecular representations (i.e. 
stick and space fill).

AR2.02 students will describe the atoms that are 
represented in different renderings. (novice)

B-DNA dodecamer printed in 
flexible

10.60705/3dpx/14893.2 Q5
Understand the flexibility of  

DNA due to the higher number 
of rotable bonds.

AG3.01 Students can identify a dihedral/torsion 

angle in a three -dimensional representation of a 

macromolecule. (Novice)

AG3.02 Students can identify the planes between 

which a dihedral/torsion angle exists within a 

three -dimensional representation of a 
macromolecule. (Novice)

https://biomolviz.org/ . Biochem Mol Biol Educ. 2017 Jan 2;45(1):69-75. doi: 10.1002/bmb.20991.

Evaluation of impact is key

Do these models make a difference in teaching?

https://biomolviz.org/
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Results
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Individual learning gain

Boiangiu RS, Popa LN, Mihasan M. Journal of Science Education and Technology, submitted manuscript



24.09.2024 3D printed macromolecular models

Results
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Free-form assessment

ά¢ƘŜ о5 ƳƻŘŜƭǎ ǿŜǊŜ verry useful as the information and images were 
transformed into something physical that I could touch. And this helped me 

better understand the content presented. It is easier to understand a notion or a 
concept if one can hold it in its hand and turn it around to evaluated it from all 

the anglesέΦ 

Boiangiu RS, Popa LN, Mihasan M. Journal of Science Education and Technology, submitted manuscript
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Other works reporting similar impact
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https://doi.org/10.1002/bmb.21362 https://doi.org/10.1002/bmb.21234

https://doi.org/10.1002/bmb.21362
https://doi.org/10.1002/bmb.21234


How difficult it is to create your own 3D printable molecular model?
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Letõs walk through the process together, and judge yourself  



Overview of the steps involved in fabricating a macromolecular model

Download structure from

PDB or CIF file

Visualize and prepare the model 

in

UCSF ChimeraX

STL file

Prepare the file for printing using

PrusaSlicer

GCODE file

Print Support material 
removal

C. Clean up and finalize the physical model

A. Generate the computer model

1. Chose or combine visualization 

styles;
2. Add H bonds or create struts to 
make the model more sturdy (mandatory 

for cartoon and  balls and sticks models, not required for 

surface);

3. Increase the thickness of each printed 

element  and/or improve the smoothness 
for molecular surfaces.   

B. Print the model

1. Set the printing scale;

2. Orient  the model on printing bed;
3. Set printing resolution ;
4. Set shell wall thickness and infill  %;

5. Automatically add support ;
6. Slice the model;

7. Send the resulting gcode to printer 
(via SD-Card, USB or WiFi)



A. Generation of the computer model (or stl  file)

1. Download and install UCSF ChimeraX;

https://www.cgl.ucsf.edu/chimerax/

Alternative molecular visualization programs that will 

work but are not covered here:

1. Jmol  - https://jmol.sourceforge.net/  

2. PyMOL ð https://www.pymol.org/  some extra steps 

in CAD software are required

3. Molecular Maya -https://clarafi.com/tools/mmaya/  - 

the plugin is free, but the Maya software is not 

2. Open the . pdb file of your choice via File > Fetch by IDé >  Select PDB and Enter PDB ID

If unsure, use one these PDB IDs:
1BDNA

1TRA

2HHB

4INS

1AON

6VYB

2FG4

3KXU

1EMA

1LYD

https://www.cgl.ucsf.edu/chimerax/
https://jmol.sourceforge.net/
https://www.pymol.org/
https://clarafi.com/tools/mmaya/


A. Generation of the computer model (or stl  file)

3. Edit/apply  a visualization style to make the molecule 3D printable 

Default visualization styles in all molecular visualization software are not compatible with 3D printing

Specific visualization styles need to be applied via

1. Buttons 

and menus

2. CLI



A. Generation of the computer model (or stl  file)

The fastest and easiest way to have good -enough printable models:

 NIHPresets from the ChimeraX Toolshed 

In ChimeraX install via Tools > More toolsé >  In the new window, search 

for NIHPresets, Click on it and hit Install

New visualization style presets are available in ChimeraX via the 

menu Presets > NIH3D>



A. Generation of the computer model (or stl  file)

Frequently used visualization styles

In ChimeraX Menu Presets > NIH3D>

Surface by chains (Printable)

Great for arguing the complementary of molecular shapes

Extremely easy to print without any processing

Works well also for large macromolecular complexes

Ribon by chains (Printable)

H-bonds and struts have been added 

All elements are thicker

Works for small proteins (one chain of hemoglobine)

Can be difficult to print at times

H-bonds

strut

Sticks (Printable)

Applicable only  to small molecules or ligands  



A. Generation of the computer model (or stl  file)

4. Final step

In ChimeraX Menu File > Save é

under Files of type: STL (3D printing) (*. stl )

In the new window under File name: type your preferred name 

And hit Save



B. 3D Printing the computer generated model

1. Download and install PrusaSlicer;

https://www.prusa3d.com/page/prusaslicer_424/

Alternative slicer programs used to control 3D printers:

1. Ultimaker  Cura - https://ultimaker.com/software/ultimaker -cura/

2. Slic3r  ð https://slic3r.org/

3. Simplify3D - https://www.simplify3d.com/  not free 

Choosing one or another depends on the printer one has available

3. Download the configuration bundle. Link on the event website.

https://drive.google.com/file/d/1YM3sqMOEYSa7XxrpmzS5EqOsNFwNfaT8/view

2. Open PrusaSlicer and Cancel the configuration Wizard.

4. In PrusaSlicer navigate to Menu > File > Import > Import Config Bundleé

Point to the newly downloaded file and hit Open

What we just did is to install the printer control software and configs required to run my printer

https://www.prusa3d.com/page/prusaslicer_424/
https://ultimaker.com/software/ultimaker-cura/
https://slic3r.org/
https://www.simplify3d.com/
https://drive.google.com/file/d/1YM3sqMOEYSa7XxrpmzS5EqOsNFwNfaT8/view


B. 3D Printing the computer generated model

4. Load the created . stl  file - In PrusaSlicer navigate to Menu > File > Import > Import STL/3MF/STEPé

Point to the . stl  file and hit Open

Set

1. Printer

2. Material

3. Print settings

5. Hit Slice

4. Scale


